ur npm packages are out of date

fix ’em: https://stackoverflow.com/questions/16525430/npm-check-and-update-package-if-needed

if it isn’t working, you’re probably specifying a specific version in the package. Make sure there’s a little caret next to the version number so it can update:

“dependencies”: {
“aws-sdk”: “^2.178.0”,
“ejs”: “^2.5.7”,
“express”: “^4.16.2”,
“tabletop”: “^1.5.1”
},
Advertisements
ur npm packages are out of date

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s